近期的支撑阻力位及波段大盘对比收盘线及K线趋势主图指标公式公式

相关性加标签于:重击抗力支撑物物的首要图形目标 、 主图形压力支撑物的一点钟变址公式集 、 大板块预测主图的变址公式集 、 流行的买卖首要地基的变址公式集 、 大板顶底主图的变址公式集 、 大板流行的线的变址公式集 、 MT4支撑物阻力变址 、 紧密阻力支撑物变址 、 大发体育支撑物物目标 、 支持阻力变址程度 、 陈晓中阻力支撑物变址 、 牛熊走势变址公式集 、 最佳效果支持阻力公式集 、 大圆盘子图的变址公式集 、 与大圆盘同时存在的的首要图形目标 、

支撑物物阻力流行的圣杯平衡力主图公式集此画线标示了近期的支撑物物阻力位及波段圣杯平衡力结束的线及K线流行的,尽量的都可以出恭地阅读K线,去圣杯。!源码

规律解析:

源码:

A1: = REF(高),3)= HHV(高),2*3+1); B1:=滤色镜(A1),3); C1:= BACSET(B1),3+1); D1:=透过(C1),3){高点}
A2: = REF(低),3)=LLV(低),2*3+1); B2:=透过(A2),3); C2:= BSET(B2),3+1); D2=透过(C2),3){低点}
E1:=(REF(LLV)(低),2*3),1) REF(HHV)(高),2*3),1))/2; E2:=(HIGH+LOW)/2;{高低点出如今类似K线上时可作取舍}
H1: =(D1) AND 归咎于(D2) AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(合拢)=1
L1: =(D2) AND 归咎于(D1) AND E1E2)
X1:=REF(BaScript(H1)),1)+1; F1:=回退(H1) AND 计数(L1),X1)>0,LLVBar(IF)(L1),LOW,10000),X1)
G1:= F1>REF(F1),1); I1:=回退(G1),2); LD:=I1>REF(I1,1);{{过滤低点}较晚地
L2: = LD OR ISLASTBAR OR BARSCOUNT(合拢)=1
X2:=REF(BARSSTREST(L2)),1)+1; F2:=背靠背(L2) AND 计数(H2),X2)>0,HVHB(IF)(H2),HIGH,0),X2)
G2:= F2>REF(F2),1); I2:=背靠背(G2),2); HD:=I2>REF(I2,1);{滤波后的高点}
{上述的判决是一种新作曲波}
A3:=HB3:=REF(H),巴斯末(HD),1)+1)>REF(H,巴斯末(HD),1)+2+巴斯末(HD),巴斯末(HD),1)+2));
D3:A3 AND B3 AND HD; E3:=回退(D3),巴斯末(HD),1)+2); HH:= E3> REF(E3),1){找出所某个俗界的高点}
A4:= L> REF(L),巴斯末(LD),1)+1);
B4:=REF(L),巴斯末(LD),1)+1)D4:=A4 AND B4 AND LD; E4: =回退(D4),巴斯末(LD),1)+2); E4> REF(E4),1){找出拿俗界的下方值}
H3:HH OR ISLASTBAR OR BARSCOUNT(C)=1; {过滤后,类似方法。可是不消思索高低点出如今类似K线}
X3:=REF(BrStREST(H3)),1)+1; F3:=回退(H3) AND 伯爵,X3)>0,LLVBAR(IF),L,俘虏(10),20)),X3)
G3:= F3>REF(F3),1); I3: =回退(G3),2); LZ:=I3>REF(I3,1),LINETHICK0; {长低点,也可以援用}
L4:LZ OR ISLASTBAR OR BARSCOUNT(C)=1;
X4:=REF(BrStREST(L4)),1)+1; F4: =背靠背(L4) AND 伯爵(HH),X4)>0,HHVBar(IF),H,-俘虏(10),20)),X4)
G4:= F4>REF(F4),1); I4: =回退(G4),2); HZ:=I4>REF(I4,1),长高点,也可以援用}
K1: =回退(ISLASTAR),min(巴斯末(Hz)),巴尔斯末(LZ) 1) K2=K1>REF(K1),1);
{上面是两个流行的线原始密码}
UB: =回退(ISLASTBAR),巴尔斯末(LD)+1)
VU:= UU> REF(UU),1);
WW: =回退(VV),巴斯末(LD),1)+2);
XW:WW> REF(WW),1);
拉线(XX),L,VV,L,1),COLORMAGENTA,LINETHICK1;
UU2:=BACKSET(ISLASTBAR,巴尔斯末(HD) 1)
VV2:=UU2>REF(UU2,1);
WW2: =回退(VV2),巴斯末(HD),1)+2);
XX2:=WW2>REF(WW2,1);
拉线(XX)2,H,VV2,H,1),COLORMAGENTA,LINETHICK1;
第一流的低:REF(L),BARSLAST(VV)),COLOR99FF66,POINTDOT,LINETHICK3;
前两个低:REF(L),BARSLAST(XX)),COLORFF66FF,POINTDOT,LINETHICK3;
第一流的高:REF(H),BARSLAST(VV2)),COLOR99FF66,POINTDOT,LINETHICK3;
前两高:,BARSLAST(XX2)),COLORFF66FF,POINTDOT,LINETHICK3;
短崇高的:=REF(h),BARSLAST(VV2)),LINETHICK0;
短低:=,BARSLAST(VV)),LINETHICK0;
短比率 (C -短)/(短到短),LINETHICK0;
{上面的判决是大板块流行的的叠加}
常数:=REF(变址),巴尔斯末(VV)/REF(C),BARSLAST(VV));
叠加1:变址/常数,COLORGRAY,LINETHICK0;
PARTLINE(1,堆栈1),COLORGRAY;
常数2:= REF(变址),巴尔斯末(XX)/REF(C),BARSLAST(XX));
叠加2:变址/常数2,COLORGRAY,LINETHICK0;
PARTLINE(1,堆栈2),COLORGRAY;
DRAWNUMBER(HD,H*(1+),H,2),COLORCYAN,ALIGN0;
DRAWNUMBER(LD,L*(1.001-),L,2),COLORCYAN,{0}换异事务 }

公式集入门使用说明书 MAID公式集的源密码绍介换异 冲洗公式集的源密码绍介 【大情报新生代公式集源码导入方法使用说明书】

有一种意见方法,想写出杂多的变址公式集,制作节目事务用模子做,选股公式集,一点钟伴侣的预警公式集

副技师 QQ: 511411198  有需要帮忙请点击这里留言!!!举行 补偿 组成!(不贵!点击检查价钱!

NameE-mailWebsiteComment

发表评论

电子邮件地址不会被公开。 必填项已用*标注